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Advanced Adobe Photoshop Instructions 

For Editing Scanned Images 

Digital Stewardship Curriculum  
 

 

Opening a File in Adobe Photoshop CC 

1. Open Adobe Photoshop CC from the Desktop 

2. Go to File and select Open… 
 

 

 
 
 

3. Navigate to the file you want to work on, select, and click Open 
 

 

Adding Text to an Image 

1. Open the image file you would like to work with 

2. From the left toolbar, select the Text tool from the menu 
 

 

 
 

3. Drag the cursor over the area you would like to type your text to create a text box 

4. Type the letters you wish to superimpose over the image 
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5. You can change the text’s font, style, size, alignment, color and more from the Text tool 

menu on the top of the screen - just highlight your text and choose your options 
 

 

 
 
 

Fixing Red Eye 

1. Select the Red Eye tool from the left toolbar by right clicking on the Spot Healing tool, 

and finding the Red Eye tool from the options that pop up 
 

 

 
 
 

2. Zoom in if needed (From View menu, or change percentage in lower left corner of the 

screen) 

3. Select the affected area on the photograph, dragging your cursor box around the eye 

4. This will neutralize the red areas and leave the pupil area looking more balanced 
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Changing Brightness or Contrast 

1. If image is too bright or dark, or there is not enough contrast, you can adjust this from the 

Image Menu, select Adjustments, and click Brightness/Contrast 
 

 

 
 
 

2. Use the sliders to create desired effect, with the preview box checked to see changes 

3. Click OK to apply 
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Automation of Actions (Batch Processing) 

1. Open the Actions panel by selecting from Window Menu 

2. Create New Action (“new page” icon), give a descriptive title, click OK 
 

 

 
 
 

3. Your action has started Recording all steps that you choose, until you hit stop. Do all 

steps that you would like included in this action. 

4. Click the Stop icon, now your steps have been recorded as an action you can apply to 

multiple images 

 
 
 

5. From the File menu, select Automate, and click Batch 

6. Choose your newly created Action, choose what folder or files you want to apply the 

action to, choose a destination, and set file naming settings. 
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7. Click OK and Photoshop will proceed to process all the files you selected! 
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Adding a watermark pattern 

1. From the File menu, select New 

2. Give a filename, set up the document to a desired size, for example 800px by 600px, 

and set the Background Color to Transparent and click OK 

3. Use the Type tool to create your watermark text 

a. TIP: If you want to insert the copyright symbol ©, hold down the ALT key on the 

keyboard, and type 0169 on the NumPad (the number keys on the right side of 

the keyboard). The © symbol will appear! (You MUST use the NumPad keys to 

the right, and not the number keys along the top of the keyboard). 

4. Change the text’s font, style, size, alignment (centered), color (set to black) and more 

from the Text tool menu on the top of the screen (see Adding Text to an Image above) 

5. You can rotate the text if you like, from the Edit menu, select Free Transform, and then 

use your cursor to drag and rotate the image (the small rounded arrow icon will appear) 

and then click Apply when prompted 

 
 
 

6. Now, we don’t need this whole area for the watermark file. From the Image menu, select 

Trim 

7. Select Based on: Transparent Pixels, and make sure all 4 sides under Trim Away are 

selected and click OK - the image will trim down to exactly the edges of the watermark
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8. We will make this a pattern, from the Edit menu, select Define Pattern… 

9. Now Open the file you would like to apply the watermark to 

10. In your new window, add a new layer by clicking the New Layer icon in the lower right 

corner of the Layers panel 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

11. Select your new blank layer, then from the Edit menu, select Fill… 

12. From the Fill window, choose Pattern, and use the Custom Pattern picker to find the 

pattern you just created. 
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13. Your new watermark layer has been created! Change Opacity to make the watermark 

more subtle by decreasing the Opacity from 100% to a lower percentage 

 
 

14. If desired, you can also change the Blend Mode from Normal to Overlay or Soft Light 

(will show the image through the text) 

 
 

15. You can make a single watermark instead of a pattern by combining the steps of Adding 

Text to an Image (using Type tool, changing color) and Adding a Watermark Pattern 

(changing opacity, blend mode, rotating an image) 
 

 

Sharpen using Unsharp Mask 

On the Epson scanners, we leave the Unsharp Mask option checked, which helps with 

unwanted blurriness. However, if you have legacy scans that were done on an unknown 

scanner, or will need to sharpen in post-editing for your digitization process, then you may want 

to be familiar with the Unsharp Mask filter. It will allow you to define edges on blurry images and 

make them more clear and distinct. Learn more about this process before trying - but here where 

the filter is located: 

https://cdsc.libraries.wsu.edu/cdsc/
https://sustainableheritagenetwork.org/


 

Digital Stewardship Curriculum 

Center for Digital Scholarship and Curation 

PO Box 645610, Pullman, WA 99164-5610 

https://cdsc.libraries.wsu.edu/cdsc/ 
https://sustainableheritagenetwork.org 

 

 

1. If you are applying this filter to an access copy, it should be the final step after all other 

edits are applied 

2. From the Filter menu, select Sharpen, and click on Unsharp Mask filter. 

3. View your image at 100% and adjust the Amount, Radius, and Threshold 

4. Our image defaults are Amount: 50%, Radius: 1.0 pixels, Threshold 0 levels 

5. Another filter option is Smart Sharpen 
 

 

------------------------------------------------------------------------------------------------------------------------------- 

- 
 

 

Remember, there are COUNTLESS resources online for Adobe Photoshop, and many other 

image editing software. From Adobe support, to SHN resources, to youtube videos, to written 

tutorials, chances are there are directions out there to follow for any task you need to complete. 

Here are a few places we have found helpful for Adobe Photoshop: 
 

 

Sustainable Heritage Network - tutorials with Jeanine Nault from the NAA 

www.sustainableheritagenetwork.org 

 

Adobe TV 

http://tv.adobe.com/ 

 

Lynda.com (subscription needed) 

www.lynda.com 

 

Cambridge in Colour 

http://www.cambridgeincolour.com/ 

 

Photoshop Essentials 

http://www.photoshopessentials.com/ 
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Some other general Photoshop concepts and tools 
 

 

General Guide to Layers 
 

 

Layers let you organize your work into distinct levels that can be edited and viewed as individual 

units. Every Photoshop CC document contains at least one layer or more. Creating multiple 

layers lets you easily control how your artwork is printed, displayed, and edited. You can easily 

revert to previous versions if you keep your project files as well as original image files. 
 

 

New files are generally created with a background layer, which contains a color or an image. 

When directly opening an image, it will automatically become the background layer. All new 

layers in an image are transparent until you add text, other images, edits, or artwork. 
 

 

The Layers panel lists all the layers in an image, displaying the layer names and thumbnails of 

the content on each layer. You can use the Layers panel to hide, view, reposition, delete, 

rename, and merge layers. The layer thumbnails are automatically updated as you edit the 

layers. 

 

 

 
 

A) Layer Visibility -The eye next to a layer shows that the selected layer is visible. Click on or off 

to see or to hide a layer. 

 

B) Layer Locking Options -Click the checkered square icon to lock Transparency, click the brush 

icon to lock the Image, click the arrow icon to lock the Position, and click the lock icon to lock all. 
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C) Layer Blending Mode -Defines how the layer’s pixels blend with underlying pixels in the 

image. By choosing a particular blending mode from the drop-down menu you can create a 

variety of special effects. 
 

 

D) Fill -By typing in a value or dragging the slider, you can specify the transparency. 
 

 

E) Opacity -By typing in a value or dragging the slider, you can specify the transparency of the 

entire layer. 
 

 

F) Layer Lock -The icon shows when the layer is locked and disappears when it is unlocked. 

Double-click the icon to unlock the layer. 
 

 

G) Layer Options Menu -Click the black triangle to display the following options: New Layer, 

Duplicate Layer, Delete Layer, Layer Properties, etc. Some of the options are presented as 

icons at the bottom of the Layers palette. 
 

 

H) Link Layers – Can be used to link layers together. 
 

 

I) Layer Styles -If a layer has a style, an “F” icon shows at the bottom of the Layers palette. Click 

the little black triangle to see style options. 9 
 

 

J) Layer Mask -Allows you to hide certain parts of the layer, which can then be revealed by 

using the paintbrush and the white paint color to expose portions of the layer. 
 

 

K) Create New Group-This option helps to organize images with multiple layers. Click the icon to 

create a folder for several layers. 
 

 

L) Create New Fill or Adjustment Layer -Have the same opacity and blending mode options as 

image layers and can be rearranged, deleted, hidden and duplicated in the same manner as 

image layers. Click the icon and select an option to create a new fill or adjustment layer. 
 

 

M) Create New Layer -Click this icon to create a new layer. 
 

 

N) Delete Layer -To delete a layer, select a layer in the Layers palette and drag it to the trash 

can icon, or select a layer and click the icon. 

https://cdsc.libraries.wsu.edu/cdsc/
https://sustainableheritagenetwork.org/


 

Digital Stewardship Curriculum 

Center for Digital Scholarship and Curation 

PO Box 645610, Pullman, WA 99164-5610 

https://cdsc.libraries.wsu.edu/cdsc/ 
https://sustainableheritagenetwork.org 

General Guide to Histograms and Levels tool 
 

 

To view an image’s histogram, go to Image, select Adjustments and click Levels 
 

 

 
 

A histogram is a graph that represents the tones present in an image. A balanced histogram 

should be Tapered at each end (black has low values to the left, white has high values to the 

left). Midtones are the point at the center, and may be a low curve or higher slope depending on 

the image. 
 
 
 

 
 

 

This histogram has a problem - the whites are too bright - the image is overexposed. You can 

see this laid out in the histogram, because the whites do not taper off at 255, but they are the 

highest point in the histogram. In the image, the whites will be very white and light - so much 

that there will be loss of detail. The same thing can happen with blacks - becoming so dark that 

there is loss of detail. 
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When an image is over or underexposed, you can change the tones present. If you are regularly 

doing such adjustments on photographs (or are printing photographs), and need a fine level of 

detail, you should be using a color bar. 
 

 

You can automatically adjust the low (black) and high points (white) by using the Presets  

located at the top of the Levels window. Clicking the Preview checkbox on and off can help you 

see what changes are made. You can manually change the numbers using the sliders with 

preview view toggled on. Or you can use the eyedropper tool to manually find the deepest black 

and lightest white. 
 

 

 
 

 

When using any of these powerful options, be thinking about how much you want to be 

changing the historic photo. Perhaps the overexposure or poor lighting is part of the story that 

this photograph tells. Many tools in photoshop are not relevant to historic photos, since it was 

developed for different reasons, so do not feel compelled to do unnecessary editing on photos. 
 

 

Another tool for correcting tone and color: Curves 
 

 

To adjust an image using Curves, go to the Image menu, select Adjustments and click 

Curves. 
 

 

In the Curves adjustment, you adjust points throughout an image’s tonal range. Initially, the 

image’s tonality is represented as a straight diagonal line on a graph. The upper-right area of 

the graph represents the highlights and the lower-left area represents the shadows. The 

horizontal axis of the graph represents the input levels (original image values) and the vertical 

axis represents the output levels (new adjusted values). 
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Similar to the Levels tool, you are able to balance the tone of over or underexposed images. 

This is just a different tool to make those adjustments. Again, there is an option to use the 

Presets at the top of the Curves window to automatically adjust the image. 
 

 

You can also manually adjust the Curves using the graph on the screen. The diagonal line 

represents the tones from darkest black to lightest white. You can move these black and white 

points if needed to create the brightness and contrast that you desire in the image. As you add 

control points to the line and move them, the shape of the curve changes, reflecting your image 

adjustments. The steeper sections of the curve represent areas of higher contrast while flatter 

sections represent areas of lower contrast. 
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Again, this is a very powerful tool. If you plan to make these types of adjustments on any access 

copies of images, please learn more about the Curves tool specifically and Tone and Color of 

images in general. 

https://cdsc.libraries.wsu.edu/cdsc/
https://sustainableheritagenetwork.org/

	Advanced Adobe Photoshop Instructions
	For Editing Scanned Images
	Opening a File in Adobe Photoshop CC
	Adding Text to an Image
	Fixing Red Eye
	Changing Brightness or Contrast
	Automation of Actions (Batch Processing)
	Adding a watermark pattern
	Sharpen using Unsharp Mask
	Adobe TV
	Lynda.com (subscription needed)
	Cambridge in Colour
	Photoshop Essentials

	Some other general Photoshop concepts and tools
	General Guide to Layers
	General Guide to Histograms and Levels tool
	Another tool for correcting tone and color: Curves
	Curves.


